The last post dates on the Main Forum Page don't seem to be updating properly

The dates further into the forum seem fine, but not on the big main contents table.

 

It certainly seems to be getting there, I'm sure it was an enormous job Maedi.

 

Matthew


35 comments

Okay, I'll have a look into that Matthew, thanks. Yes it was a lot of work but it's getting there, i can't do much work on the site in the next couple of days but when I get back I will make everything more presentable. It's great to see people back on here!

Although I'm logged in, I'm sometimes shown as a 'guest' and sometimes my member name as a user....sort of alternates. Small glitch....just to letcha know, Maedi.


Hi TP

With the login as guest issue, could you try clearing you cookies (firefox: tools -> clear private data) and let me know if it continues.

Thanks, mr fixit!


For anyone reading, please clear your cookies if you find something not functioning correctly or let me know. I've just installed a 'subscriptions module' so we should receive email notifications when there's a new post now.

[quote=matthew]The dates further into the forum seem fine, but not on the big main contents table.[/quote]
I've had a look and I think those dates (which seem to be correct) on the front forum listing are representitive of the respective forums last reply. Is this it?

i noticed that some threads show wrong person as last post


eg. my old polish recipe shows dan as last poster but once you go in it me


seen quite a few threads like this.

Bake Me !

I must endorse and forward some stronger: last shown poster is always false!
First seen on "Baguette Bake Off", then "Date Loaf", carla's "Apfelstrudel" and so on.
I've looked at about 10 threads, none correct.

Okay, I'll look into this when I am able. Please let me know of any more problems.


there is some serious formating problem, spaces are missing, line breaks are gone with post looking as in someone didn't used enter key even once, quotes don't show as quotes, this is only after quick look so you going to have quite a job to get this sorted.


 

Bake Me !

Hi Croc

Can you please show me an example of the line break problem? Does it happen when you edit a previous post? Where don't quotes show as quotes?

Thanks
Maedi

can't find the quotes problems anymore so i think it got fixed on its own


but formating on old posts is seriously broken


here is good example


http://sourdough.com.au/?q=forum/100yo+-polishryebread


 


words and lines are joined up in to one long thing.



 

Bake Me !

Erm...depending on how you look at it. It can be absolutelynormal or whichever. Somebody I know on this forum posts/talks like that. *whistle whistle*


Croc

To me your post looks good, but I think I know what the problem is. I've checked the forum in IE and posts are missing line break formatting. I'll fix it.

Thanks
Maedi

bit odd not to test in IE, considering it is the most used browser by huge margin



 

Bake Me !

[quote=croc]
bit odd not to test in IE, considering it is the most used browser by huge margin
[/quote]

I do test on IE Croc, but I'm afraid I'm moving so fast, this way and that way. I just can't keep up. IE's very troublesome to work with and at the moment I'm just focusing on getting the site at a polished state. Hold in there buddy! In the mean time try Firefox, you might like it.

We've been there before with him, Maedi. Stubborn as an ...... are crocs stubborn creatures?


formating issue on galery, example here http://sourdough.com.au/?q=gallery&g2_itemId=655


also can we have location listed under peoples names as before?


oh and reset TP post count :P



 

Bake Me !

The Gallery looks great to me. Could you send me a screenshot? (email: maedi at sourdough.com.au, or post it here). Yes, I will put 'Location' back in the next week or so. Unfortunately I can't satisfy your last request. : -)


Bake Me !

...and I'll knock someone's head with it.

My screen looks A-OK.


i'm just reporting problems and considering that IE is the most popular browser i'm sure maedi would like to hear about it.


 


 

Bake Me !

I've fixed the Gallery display issue, go test it out and tell me what you think. Now I'm on to the line breaks...

[quote=TeckPoh]Erm...depending on how you look at it. It can be absolutelynormal or whichever. Somebody I know on this forum posts/talks like that. *whistle whistle*
[/quote]


 


no way anyone would post like this :P

Bake Me !

[quote=Croc]

http://sourdough.com.au/?q=forum/topic/999

words and lines are joined up in to one long thing.

[/quote]

Hi Croc, I think I've fixed the line break problem. Does it look good on your side of the browser?

Edit: link fixed

almost but not quite, in IE6 background (not brown but the random image and other frames) got full full coverage but here all is in a centre and overlaps, also this very thread does something odd, it keeps refreshing itself in a loop then it loads or gives error

Bake Me !

It looks like you're using IE7, croc, could you just refresh your browser about 3 times? I think some of it could be cache.

edit: Great. BTW, You can now post on all the previous forum topics!

now is good



 

Bake Me !

there is no need for multiple refresh, CTRL+F5 does full reload in IE


gallery overlap seem to be gone now but i noticed some subforums shows same problem, just like in my 2nd screenshot

Bake Me !

just noticed something really odd

going to for example beginers sub forum open up some thread in recipe forum instead of opening beginers forum......

 


 

Bake Me !

[quote=croc]beginers sub forum open up some thread in recipe forum instead of opening beginers forum......[/quote]
Thanks Croc! I wouldn't have spotted that till a while later. Fixed.

still broken

also just discovered something else odd

look at the link you quoted, after quoteing it is pointing to nowhere.

 


 

Bake Me !

[quote=Croc]

look at the link you quoted, after quoting it is pointing to nowhere.

 [/quote]


Yep.


in a very long thread. Is there a way to ensure a poster is brought back to the same/last page of the thread where the post was placed?

Another suggestion; when clicking the side topic menu and coming to the first post, it would be better if a poster be returned to that spot in a thread where he she was last reading or to the place where the thead was recently updated with new posts. Currently navigation is a little cumbersome and these suggestions may improve navigation.


[quote=Danubian]I guess another might be the "delete" function of ones own posts?[/quote]
Hi Danubian. Whilst deleting your duplicate, I accidentally deleted your last post which is now quoted. But the great news is that you can now delete and edit your own posts (works with posts from now on, ask me about earlier ones).

[quote=Danubian]Is there a way to ensure a poster is brought back to the same/last page of the thread where the post was placed?[/quote] I've had a look into this. It's currently a problem with the forum software which will be fixed in the near future. I too see this as a big usability problem and it is making the forum harder to navigate. I'll tell you as soon as is fixed.

[quote=Danubian]be returned to that spot in a thread where he she was last reading or to the place where the thread was recently updated with new posts[/quote] If you are logged in, the forum will skip you ahead to the last 'new' post but at the moment because of the problem above, this will only work for a thread that is one page long. Until it's solved, I can cheat and make every thread a 50 or 90 replies long so that for most threads, there will be 1 page. Currently the forum displays 30 replies per page.